La FAQ est fermée pour refonte
Le forum est en cours de refonte ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Problème électrolyseur T-CELL 3

Répondre
Pechada
Messages : 5
Enregistré le : 30 juin 2019, 15:24

Problème électrolyseur T-CELL 3

Message par Pechada » 30 juin 2019, 15:32

Bonjour,
Je suis possesseur d’un électrolyseur T-CELL 3 de marque HAYWARD depuis 2014 et depuis plusieurs jours le boitier électronique indiquait une valeur moyenne de sel à 0,2gr.
Lors de la vérification de la cellule, j’ai constaté qu’une plaque métallique à l’intérieur de cette dernière c’est désolidarisée de son support (cf. photo).
Pourriez vous me dire si l’appareil peut fonctionner sans cette pièce, dans la négative quelle serait la procédure pour remettre en conformité cet appareil.
D’avance merci de votre aide sur ce problème.

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: Problème électrolyseur T-CELL 3

Message par Hayward » 01 juillet 2019, 15:20

Bonjour Monsieur Pechada,
Si votre cellule date de 2014, je pense qu’il est temps de la remplacer. C’est ce qui explique le taux de sel de 0.2 g/l. Si en plus, une plaque est partie, elle ne va plus fonctionner correctement.
Il faut la remplacer par une neuve.
Cordialement,

Pechada
Messages : 5
Enregistré le : 30 juin 2019, 15:24

Re: Problème électrolyseur T-CELL 3

Message par Pechada » 24 juillet 2019, 15:15

Bonjour, je viens de recevoir la nouvelle cellule, mais lors de la mise en fonctionnement j'ai un nouveau message de défaut qui s'affiche.
"Arrêt chloration sel/Amp élevé". J'ai trouvé un problème similaire sur votre site ou vous avez conseillé de réinitialiser la cellule et de relever les valeurs (votre message du 21/04/2016 à 10:01).
Après remise à zée-ro, le même message d'erreur s'affiche de nouveau (j'ai effectué 3 essais).

Cf. ci-après les informations relevées
PH 7,5
ORP 185mv
J'ai mesuré aussi la valeur de la résistance électrique entre la borne 6 et 10 de la cellule et j'obtiens une valeur à 8440 Ohms.
Pourriez vous essayer de m'aider.
D'avance merci
Slt
D. PERILLAT

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: Problème électrolyseur T-CELL 3

Message par Hayward » 25 juillet 2019, 13:51

Bonjour Monsieur Pechada,
Pourriez-vous me donner me donner les valeurs de tension, intensité, température et sel instantané sur la polarité « + », puis sur la polarité « - » ?
Il faudra arrêter l’appareil (bouton marche/arrêt) pour passer de la polarité « + » à la polarité « - ».
Cordialement,

Pechada
Messages : 5
Enregistré le : 30 juin 2019, 15:24

Re: Problème électrolyseur T-CELL 3

Message par Pechada » 25 juillet 2019, 15:07

Bonjour,

Les valeurs sont

Polarité positive
Tension : +25,3V
Intensité : +6,78A
Température : +30°C
Sel instantané : 0,5g/l

Polarité négative
Tension : -25,4V
Intensité : -6,86A
Température : +30°C
Sel instantané : 0,5g/l

Cordialement
D. PERILLAT

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: Problème électrolyseur T-CELL 3

Message par Hayward » 25 juillet 2019, 16:27

Monsieur Pechada,
Pouvez vous vérifier que c'est bien la cellule 3 qui est rentré dans le menu de l'AquaRite ?
Car "Arrêt chloration sel/Amp élevé" indique qu'il y a trop de sel dans le bassin et la mesure de la cellule indique 0.5 g/l.
Ces deux informations sont contradictoires.
Le mieux est peut être de faire un RAZ et de reprogrammer comme suit :
Type de bassin = Piscine
Affichage = Sel
Type de Cellule = T-Cell-3 (Ce paramètre est très important pour le bon fonctionnement de l’appareil).
Puis aller dans le menu « assist. Config. Chim » en appuyant sur « + »
Système de détection = Activé (active le module Sence & Dispense)
CTRL reéduc pH = Auto détect. (Active la pompe péristaltique)
Alimentation chlore = Auto détection ORP (Active la sonde ORP)
Conserver niveau pH = 7.2
Fin contrôle pH = 120 min
Maintenir niveau ORP = 680 (régler entre 650 et 715 suivant le besoin en désinfectant).
Fin désinfectant = 50h

Puis, de me redonners les valeurs de tension, intensité, température et sel instantané sur la polarité « + », puis sur la polarité « - »

Cordialement,

Pechada
Messages : 5
Enregistré le : 30 juin 2019, 15:24

Re: Problème électrolyseur T-CELL 3

Message par Pechada » 26 juillet 2019, 14:49

Bonjour,
J'ai effectué un reset de la cellule, et voici les valeurs relevées :

Polarité positive
Tension : +25,94V
Intensité : +6,74A
Température : +30°C
Sel instantané : 0,9g/l

Polarité négative
Tension : -25,78V
Intensité : -6,79A
Température : +30°C
Sel instantané : 0,9g/l

Par contre la valeur du sel moyen est de 2,8g/l ???
Cordialement
D. PERILLAT

Pechada
Messages : 5
Enregistré le : 30 juin 2019, 15:24

Re: Problème électrolyseur T-CELL 3

Message par Pechada » 26 juillet 2019, 14:50

Bonjour en complément au cas ou mon téléphone est le +33 0767598574
Slt
D. PERILLAT

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: Problème électrolyseur T-CELL 3

Message par Hayward » 29 juillet 2019, 11:06

Bonjour Monsieur Pechada,
Les valeurs de sel moyen sont toujours à 2.8 g/l après un reset.
Par contre, je ne comprends pas pourquoi les valeurs de sel instantanées sont si basses alors que les valeurs de tension et d’intensité paraissent normales.
Votre cellule est bien configurée dans l’Aquarite ?
Vous est-il possible de prendre quelques tensions sur la carte ?
http://www.hayward.fr/photoforum/AquaRite-Voltage.png
Cordialement,

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités