Aquarite+ et module WIFI

Répondre
Babate
Messages : 18
Enregistré le : 25 août 2017, 15:11
Contact :

Aquarite+ et module WIFI

Message par Babate » 22 mars 2018, 21:47

Bonjour,

J'ai commandé un AQUARITE + et un module wifii AQR PLUS WIFI 2.
Je n'ai pas eu de manuel pour le module WIFI......donc difficile de vérifier la configuration.

J'ai pu connecter le module à ma box
J'ai créé un compte sur Vistapool, en précisant bien le noeud ID pour que le module se connecte au serveur.Là aussi compte créer sans problème

Par contre impossible de me connecter à l'aquarium via l'interface vistapool, j'ai un message d'erreur qui m'indique "piscine non connectée".

Questions :
-Serait il possible d'avoir un manuel pour au moins vérifier les étapes de la config?
- Code couleur et statuts des voyants du module WIFI?
- Problème de sécurité WIFI?
- Faut il faire une redirection de port dans la Box?
-.....

Toute aide sera la bienvenue.

Merci par avance

Avatar du membre
Hayward
Messages : 7347
Enregistré le : 26 mars 2014, 10:23
Contact :

Re: Aquarite+ et module WIFI

Message par Hayward » 23 mars 2018, 11:10

Bonjour Monsieur Babate,
Les instructions se trouvent dans la notice de l’AquaRite Plus à la page 21.
http://www.hayward.fr/images/pdfs/trait ... _nl_it.pdf
Si votre module est correctement connecté, vous devriez avoir les deux led verte fixes.

Il est préférable d’utiliser le nouveau site PoolWatch (http://poolwatch.hayward.fr/fr/login/login) que vistapool.
Par contre, si vous décidez de vous enregistrez sur PoolWatch (ce qui est préférable) il faudra que nous supprimions votre compte sur vistapool avant votre inscription. Un même nœud d’ID ne pouvant pas être enregistré sur les deux plateformes.

Pourriez-vous nous envoyer à hayward@hayward.fr votre nœud ID ainsi que votre identifiant pour que nous puissions vérifier les paramètres sur le serveur. Nous procèderons aussi à la suppression de votre compte VistaPool si vous nous donnez votre autorisation.
Cordialement,

Babate
Messages : 18
Enregistré le : 25 août 2017, 15:11
Contact :

Re: Aquarite+ et module WIFI

Message par Babate » 23 mars 2018, 11:39

Bonjour Merci pour le retour, e-mail envoyé avec les informations.

Cordialement

Avatar du membre
Hayward
Messages : 7347
Enregistré le : 26 mars 2014, 10:23
Contact :

Re: Aquarite+ et module WIFI

Message par Hayward » 23 mars 2018, 16:23

Monsieur Babate,
Nous avons effacé le compte sur VistaPool. Pourriez-vous refaire la procédure d’appairage car votre piscine est actuellement déconnectée.
Je vais vous envoyer par email un mot de passe provisoire qu’il faudra remplacer à la première connexion. Le changement de mot de passe se fait dans l’onglet « Profil »
Cordialement,

Babate
Messages : 18
Enregistré le : 25 août 2017, 15:11
Contact :

Re: Aquarite+ et module WIFI

Message par Babate » 23 mars 2018, 17:40

Je n'ai pas reçu d'email avec le nouveau mot de passe. L'avez vous bien envoyer?

Babate
Messages : 18
Enregistré le : 25 août 2017, 15:11
Contact :

Re: Aquarite+ et module WIFI

Message par Babate » 23 mars 2018, 18:10

Désolé je l'ai bien reçu, en indésirable.....

Par-contre il n'y a toujours pas de piscine connectée.

Le module est bien connecté à ma box, et les deux voyants sont verts et fixes.

Cdlt

Babate
Messages : 18
Enregistré le : 25 août 2017, 15:11
Contact :

Re: Aquarite+ et module WIFI

Message par Babate » 23 mars 2018, 18:20

C'est bon ça fonctionne.J'ai fait une inversion de chiffre dans le numéro du NOEUD;-(



Merci encore

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité