La FAQ est fermée pour refonte
Le forum est en cours de refonte ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

problem avec application smart temp2

Répondre
ffletchj
Messages : 3
Enregistré le : 13 juin 2019, 08:33

problem avec application smart temp2

Message par ffletchj » 13 juin 2019, 08:39

J'ai récemment acheté une pompe à chaleur avec le module wifi. Je l'ai connecté au réseau et à Internet, mais chaque fois que j'arrive à l'écran «Enregistrer le produit» et que je saisis le numéro de série et le mot de passe, il indique «Failed» sans indiquer pourquoi. J'ai vérifié et revérifié que les champs sont entrés correctement. Il est impossible de contacter un service d'assistance Hayward, car il n'y a pas d'adresse e-mail et le formulaire en ligne affiche une erreur à chaque fois que vous essayez d'entrer le "Captcha".

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: problem avec application smart temp2

Message par Hayward » 13 juin 2019, 09:51

Bonjour Monsieur ffletchj,
Pouvez vous vérifier les points suivants :
1) Attention à bien saisir les lettres en majuscules, c'est très important.
2) L'enregistrement doit ce faire une fois que les LED vertes N°2 et N°3 sont allumées.
3) Bien s'assurer que le téléphone est connecté au même réseau WiFi que le module.
4) Une mauvaise couverture WiFi peut aboutir à une erreur d'enregistrement, il faut réessayer en s'assurant des trois points ci-dessus.
Cordialement,

ffletchj
Messages : 3
Enregistré le : 13 juin 2019, 08:33

Re: problem avec application smart temp2

Message par ffletchj » 13 juin 2019, 19:12

1) Attention à bien saisir les lettres en majuscules, c'est très important. - OUI
2) L'enregistrement doit ce faire une fois que les LED vertes N°2 et N°3 sont allumées. - OUI
3) Bien s'assurer que le téléphone est connecté au même réseau WiFi que le module. - OUI
4) Une mauvaise couverture WiFi peut aboutir à une erreur d'enregistrement, il faut réessayer en s'assurant des trois points ci-dessus. -OUI signal fort (moins de 1 metre a the point de wifi)

Avez vous les autres idees?

est-ce que je peux envoyer un email avec le numéro de série et le mot de passe pour qu'ils puissent vérifier la base de données

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: problem avec application smart temp2

Message par Hayward » 14 juin 2019, 09:19

Bonjour Monsieur ffletchj,
Pouvez-vous nous envoyer une photo de la plaque signalétique de la pompe à chaleur se trouvant sur le côté. Ainsi que l’identifiant et le mot de passe du module wifi à hayward@hayward.fr
Cordialement,

ffletchj
Messages : 3
Enregistré le : 13 juin 2019, 08:33

Re: problem avec application smart temp2

Message par ffletchj » 17 juin 2019, 21:38

merci - après Hayward réinitialiser le module wifi sur le serveur tout fonctionne !!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités