Page 1 sur 1

Mon Tiger Shark ne monte pas les parois

Posté : 22 avril 2019, 16:03
par Diemer Pascal
Je viens d’acheter un tiger shark, il ne monte pas du tout les parois.
J’ai une coque en forme de haricots, il est équipé de brosses caoutchouc.
Le filtre est propre, la vanne de restriction est ouverte.
Il se relève dès qu’il arrive au bord, mais après il patine, puis fait marche arrière.
Quelqu’un peut-il me dire quoi faire.
Merci

Re: Mon Tiger Shark ne monte pas les parois

Posté : 23 avril 2019, 09:09
par Hayward
Bonjour Monsieur Diemer Pascal,
Pouvez-vous faire un essai sans le bloque filtrant ?
Quel type de traitement utilisez-vous (Chlore en galet, Galet multi fonction, électrolyse…)
Pouvez-vous aussi retirer le réducteur de débit se trouvant sur le dessus du robot (gros bouton gris). S’il est équipé d’un insert grande vitesse (insert sous le robot), vous pouvez aussi le retirer.
Cordialement,

Re: Mon Tiger Shark ne monte pas les parois

Posté : 30 mai 2019, 15:03
par Barnaboule
Bonjour,
J’ai le même souci avec mon tiger shark à picot pourtant je n’ai jamais mis de floculent . Les chenilles patinent sur l’angle des pentes, tourne pendant 3 min au même endroit , n’arrive pas à monter et fait demi tour . J’ai essayé avec et sans la buse du haut et celle du bas mais rien n’y fait ... existe il des chenilles plus souple avec plus d’accroche ? Merci

Re: Mon Tiger Shark ne monte pas les parois

Posté : 30 mai 2019, 15:12
par Hayward
Bonjour Monsieur Barnaboule,
Je vais vous poser les mêmes questions :
Pouvez-vous faire un essai sans le bloque filtrant ?
Quel type de traitement utilisez-vous (Chlore en galet, Galet multi fonction, électrolyse…)
Quel est votre niveau de pH actuel ? de chlore ?
Vos parois sont-elles glissantes ?
Il n'existe pas différent modèle de chenille. Nous n'avons qu'un modèle.
Cordialement,

Re: Mon Tiger Shark ne monte pas les parois

Posté : 15 juin 2019, 09:09
par Stef32
Bonjour,
Je reviens vers vous suite à mon expérience avec le même robot. En fin de compte c'est un problème de manque d'informations.
Le robot fonctionne parfaitement bien.
Il ne faut pas simplement les passer sous l'eau, il faut impérativement nettoyer les filtres au jet puissant (pas de karcher) afin de les nettoyer et qu'il deviennent blanc.
Si ce n'est pas le cas, la turbine se déclenche au démarrage mais détecte une anomalie et ne fonctionne plus correctement.

bon week-end
Stéphane

Re: Mon Tiger Shark ne monte pas les parois

Posté : 17 juin 2019, 08:38
par Hayward
Bonjour Monsieur Stef32,
Il faut aussi penser à les détartrer de temps en temps.
Cordialement,

Re: Mon Tiger Shark ne monte pas les parois

Posté : 09 juillet 2019, 10:59
par Thierry83
Bonjour,

J’ai le même souci avec mon Tiger Shark à picot.

PH : Bon
Chlore : Bon (J'utilise chlore à galet 5 fonctions)

J'ai fais un essai sans le bloque filtrant ? C'est mieux il monte rarement mais il monte.

Pourriez-vous être plus précis concernant le réducteur de débit se trouvant sur le dessus du robot (gros bouton gris), vous parlez du petit capot au dessus de l'hélice ?

Et surtout sur l'insert grande vitesse (insert sous le robot).

Merci d'avance pour votre réponse.

Re: Mon Tiger Shark ne monte pas les parois

Posté : 09 juillet 2019, 15:12
par Hayward
Bonjour Monsieur Thierry83,
Si votre robot monte aux parois sans bloc filtrant, c'est que vos cartouches sont colmatées.
Les galets que vous utilisés contiennent du floculant qui va colmater les cartouches.
Je pense que le souci vient de là.
Vous pouvez retirer le limiteur de débit sur le dessus en retirant la partie ronde (on la tourne d'un quart de tour).
L'insert grande vitesse n'est pas obligatoirement présent. Si le dessous de votre robot est plat, alors il n'y a pas d'insert.
Cordialement,

Re: Mon Tiger Shark ne monte pas les parois

Posté : 10 juillet 2019, 17:33
par Thierry83
Merci pour votre réponse.

Bien cordialement.