Page 1 sur 1

Problème salt and swim

Posté : 22 avril 2019, 10:18
par Bala
Bonjour,

J'ai un problème avec mon electrolyseur Hayward salt and swim, celui ci affiché le défaut 4. C'est à dire le 4eme voyant clignote et le voyant de défaut allumé fixe.
Pouvez vous m'aider svp

Cordialement

Re: Problème salt and swim

Posté : 23 avril 2019, 09:10
par Hayward
Bonjour Monsieur Bala,
Lorsque la 4iem led clignote, cela veut dire que le capteur de température intégré à cellule est défaillant.
Vous pouvez faire vous-même le diagnostic de votre Salt & Swim ici : https://www.hayward.fr/services/boite-a ... t-and-swim
Il va falloir remplacer votre cellule.
Depuis quand avez-vous cette cellule ?
Cordialement,

Re: Problème salt and swim

Posté : 24 avril 2019, 10:23
par Bala
Merci pour votre réponse.
Je ne sais pas depuis quand je l'ai, l'ancien propriétaire ne m'a pas laissé la facture. Mais depuis que je l'ai : octobre 2017 ma piscine est en filtration en moyenne 6h par jour.
Serait-il possible de remplacer seulement ce capteur de température au lieu de remplacer la cellule ?

Cordialement.

Re: Problème salt and swim

Posté : 24 avril 2019, 12:33
par Hayward
Bonjour Monsieur Bala,
Il n'est pas possible de remplacer que le capteur car il est intégré à la cellule (petit cylindre noir à l’opposé du capteur de débit).
Il faudra remplacer la cellule.
Cordialement,

Re: Problème salt and swim

Posté : 24 avril 2019, 12:45
par Bala
OK, dernière question : En attendant que je change la cellule, malgré ce défaut, es ce que l'électrolyseur fait toujours son travail et continue sa production de chlore ?

Cordialement.

Re: Problème salt and swim

Posté : 24 avril 2019, 13:21
par Hayward
Monsieur Bala,
Malheureusement non. En attendant, vous pouvez traiter avec du chlore non stabilisé à diffusion lente.
Cordialement,