La FAQ est fermée pour refonte
Le forum est en cours de refonte ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

PB electroliseur ou cellule Aquarite+ Tcell9

PHILIPPE81
Messages : 26
Enregistré le : 01 juin 2018, 07:14

PB electroliseur ou cellule Aquarite+ Tcell9

Message par PHILIPPE81 » 01 juin 2018, 07:21

Bonjour,
J'ai acquis un aquarite+ associé a une TCELL9 en aout 2017.
Tout a bien fonctionné l'été dernier.
J'ai passé le tx de production à 0 g/l pour l'hiver.
Je viens de repasser mon tx à 20g/l, le ph est à 7.4, 3.2g/l de sel et la cellule ne redémarre pas.
Pas d'erreur mais le tx reste à 0 alors que le rdx est à 650 pour une consigne à 700.
Lors d'un test de salinité, la procédure semble se passer correctement mais le résultat donne 50g/l !!!
Avez vous une idée pour résoudre mon pb.
Merci,
Cordialement
Philippe

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par Hayward » 01 juin 2018, 09:07

Bonjour Monsieur PHILIPPE81,
Avez-vous ouvert toutes les vannes ?
L’eau circule t’elle bien dans les canalisations ?
Avez-vous vous vérifier que votre cellule était propre (pas de tartre visible) ?
Cordialement,

PHILIPPE81
Messages : 26
Enregistré le : 01 juin 2018, 07:14

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par PHILIPPE81 » 01 juin 2018, 09:51

Oui les vannes sont ouvertes, pas de défaut sur le contrôleur de débit.
Je n'ai par contre pas démonté la cellule pour vérifier le tartre.
Je vous recontacte après vérification.
Merci

PHILIPPE81
Messages : 26
Enregistré le : 01 juin 2018, 07:14

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par PHILIPPE81 » 01 juin 2018, 11:48

Après vérification, l'eau circule parfaitement et la cellule n'a aucun dépôt.
Elle est comme neuve.
Comment peut on tester cette TCELL9 ?
Merci

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par Hayward » 01 juin 2018, 14:43

Monsieur PHILIPPE81,
Il faudrait tester les bornes d’alimentation du boitier car on dirait que la cellule n’est pas alimentée.
Si vous avez un testeur il faudrait vérifier la tension aux bornes 1 et 4 ou 3 et 2 (suivant la polarité). La vérification se fait avec un multimètre en tension continue. Vous devriez avoir une tension de 24 V (moins de 30 V en continue).
Le test se fait sur le connecteur du boitier (pas de la cellule).

Image

Si vous n’avez pas de tension, vérifier les fusibles de l’appareil.
Cordialement,

PHILIPPE81
Messages : 26
Enregistré le : 01 juin 2018, 07:14

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par PHILIPPE81 » 01 juin 2018, 15:48

Monsieur,
Je n'ai effectivement pas de tension aux bornes 1-4 ou 3-2.
Par contre les 2 fusibles sur le coté de l'aquarite sont bon !
Y en a t-il d'autres ailleurs?
Cdlt,
Philippe

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par Hayward » 01 juin 2018, 16:07

Monsieur PHILIPPE81,
Pouvez-vous refaire la mesure en lançant une mesure de taux de sel pour forcer la production ?
Si vous n'avez toujours pas de tension, il faudra contacter votre installateur piscinier pour qu'il puisse faire un diagnostic sur place et une réparation le cas échéant.
Cordialement,

PHILIPPE81
Messages : 26
Enregistré le : 01 juin 2018, 07:14

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par PHILIPPE81 » 01 juin 2018, 16:17

Monsieur,
Je n'ai toujours pas de tension même en lancant le test de salinité.
Je vais donc contacter mon revendeur local.
Vous remerciant pour vos conseils et votre réactivité,
Cordialement,
Philippe

PHILIPPE81
Messages : 26
Enregistré le : 01 juin 2018, 07:14

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par PHILIPPE81 » 01 juin 2018, 16:30

Monsieur,
au vu de votre compétence, je me permets de vous poser une dernière question;
J'ai le module de déport de l'écran qui est tres pratique d''ailleurs.
Puis-je ajouter un autre écran afin d'en avoir un sur l'aquarite pour le nettoyage des filtre notamment et un autre déporté pour le contrôle quotidien.
Les deux peuvent-il fonctionner en même temps?
Et cet écran est-il en vente séparément?
Cdt
Philippe

Avatar du membre
Hayward
Messages : 8154
Enregistré le : 26 mars 2014, 10:23

Re: PB electroliseur ou cellule Aquarite+ Tcell9

Message par Hayward » 04 juin 2018, 10:04

Bonjour Monsieur PHILIPPE81,
Il est possible d’avoir 2 écrans qui fonctionnent en même temps uniquement si vous n’avez pas de module Wifi. Le deuxième écran venant se brancher sur le port « Extern ».
Si vous vous branchez sur « Display » et laissé l’écran là où il est, cela ne fonctionnera pas.
Cordialement,

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 5 invités